wp-includes diff

The diff is against 4.3.1 (not trunk).

wp_includes.diff